
FP-2000/2010/2015 FieldPoint Quick Start Guide

1 Install the Network Module

1

Panel MountDIN Rail Mount

A. Unlock rail clip.A. Unlock rail clip.

· Network module
· Mounting hardware (DIN rail

or panel-mount accessory)
· Terminal base(s)
· I/O module(s)

· Power supply
· Accessories: Ethernet cable,

screwdriver
· PC running Windows
· FieldPoint Software CD
· LabVIEW RT

What You Need to Get Set Up

You can mount your modules on a DIN rail or to a panel.
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B. Hook lip on back of module onto top
of DIN rail, press down, and snap
into place.

B. Snap panel-mount accessory
(which you can order separately)
onto module.

Panel MountDIN Rail Mount
NOTE: Do not use spliced DIN
rails. Use only a single DIN rail.

C. Slide module into position and lock
rail clip.

C. Lock rail clip.

D. Use template that came with
accessory to drill pilot holes and
mount module onto
panel using
accessory.
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Install the Terminal Base(s)

CAUTION: Terminal bases must be connected to the network module
before you apply power to the module. Do not connect or disconnect
terminal bases while power is applied to the network module.

2

DIN Rail Mount

A. Unlock rail clip.

B. Press base onto rail.

Panel Mount

A. Use template that came with
accessory to drill pilot holes.

B. Connect terminal base to network
module connector, being careful not
to bend any connector pins.

C. Fasten terminal base to panel.
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DIN Rail Mount Panel Mount

D. Repeat for each terminal base, up
to nine for each network module in
most cases. You can use one or
two extender cables (which you can
order separately) if the FieldPoint
bank is too long for the available
space.

E. Place protective cover on last base,
and install rail locks at each end.

C. Slide into position and lock the rail
clip. Be careful not to bend any pins.

D. Repeat for each terminal base, up to
nine for each network module in
most cases. You can use one or two
extender cables (which you can order
separately) if the FieldPoint bank is
too long for the available space.

E. Place protective cover on last base.
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3 Install the I/O Module(s)

A. Align slots on module with guide rails on
base, and press onto base until terminal
base latch locks the module in place.

B. Repeat for each I/O module.

It does not matter where you install each I/O module, except for these types
of situations:
···· If you plan to cascade power between any I/O modules using the V and C

terminals, those modules should be grouped together.
···· For more accurate measurements, you might want to locate any

thermocouple modules away from heat sources, including network
modules or relay modules, unless you are mounting them on an FP-TB-3.

4 Connect the Network Cables
Connect the FP-2000/2010/2015 to an Ethernet network by connecting the
RJ-45 Ethernet port of the FP-2000/2010/2015 to an Ethernet hub using a
standard Category 5 Ethernet cable.

Straight-Through
UTP Cable

Straight-Through
UTP Cable
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Do not use a cable longer than 100 m. If you are using a 100 Mbps Ethernet,
National Instruments recommends using a Category 5 shielded twisted-pair
Ethernet. If you need to build your own cable, refer to the FP-2000/2010/
2015 User Manual specifications section for cabling details.

5 Wire Power to the FieldPoint System
A. Connect 11–30 VDC power supply leads to the center V and C terminals

of the network module. If you want to verify that the power supply is
sufficient for the modules and devices, refer to the FP-2000/2010/2015
User Manual for instructions on calculating power requirements.

B. Connect power to the FieldPoint
modules that require external
power for outputs (output
modules, counter modules,
PWM, PG, QUAD). Refer to the
I/O module operating instructions
for power requirement details. You
can power a module by connecting the V and C inputs on its terminal base to
a separate power supply, connecting the V and C outputs of a neighboring

Optionally, you can connect an FP-2000/2010/2015 directly to a computer
using an Ethernet crossover cable.

Cross-Over Cable
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v v v

c c c

1-30 VDC
ckup Power
Supply
optional)

+
–

+
–1-30 VDC

mary Power
Supply

V

C

11-30 VDC
Backup Power

Supply
(optional)

11-30 VDC
Primary

Power Supply

To Adjacent
Device (optional

connection)
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CAUTION: Cascading power from neighboring bases or network modules
defeats isolation between cascaded modules.

15 16  V

31   32 C

V 1 32

C 17 18

CAUTION: Cascading
power defeats isolation.

Shades of gray indicate
different voltage potentials.

Separate Power Supply
(Recommended)

Cascaded Power
(Reduces Isolation)

FP-20xx FP-AI-100 FP-AO-200 FP-RLY-420 FP-TC-120

No External
Power Required
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terminal base or network module, or using a combination of both methods.
If you want to power field I/O devices from a terminal base, supply power to
the terminal base, and then connect the terminal base V and C output
terminals to the field device.

322759c.qxd  7/10/02  1:49 PM  Page 7



6 Connect to Field Devices

Use each I/O module’s operating instructions, or the diagram under its
removable label, to help you connect field devices.

FP-AI-110

Self-Powered
Floating Sensor

15 32

Loop-Powered 
Sensor

17 2

ISensor

Channel 0
VSensor

Channel 7

To Power
Supply

NOTE: Either the self-powered
sensor or the power supply
should be floating (not tied to
earth ground).

-+

V

2
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7 Power Up Your FieldPoint System

CAUTION: Terminal bases must be connected to the FP-2000/2010/
2015 before power is applied to the FP-2000/2010/2015.

Plug in each power supply
to the FieldPoint bank. You
should see the POWER and
STATUS LEDs come on. After
about 5 seconds, the STATUS
LED begins flashing, one flash
at a time. This indicates that
the FP-2000/2010/2015 is ready
to be configured. (If the STATUS
LED turns off, and the A, B, C,
and D LEDs come on, the FP-2000/2010/2015 has been configured and
LabVIEW RT is starting up.) If the LEDs do not follow this sequence, refer
to the FP-2000/2010/2015 User Manual troubleshooting appendix.

After the hardware is installed, you should verify communication, configure
the modules, and configure power-up states and watchdog settings. If you
are using National Instruments FieldPoint software for these tasks, continue
to the following section.
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8 Install the FieldPoint Software

A. Close all other applications. If you
plan to install National Instruments
development software such as
Lookout, LabVIEW, or Measurement
Studio, install them before you
install the FieldPoint software.

B. Insert the FieldPoint software CD and follow the onscreen instructions.

9 Configure the FP-2000/2010/2015
Refer to the FP-2000/2010/2015 User Manual for more information about
configuration settings.

A. Select Start»Programs»National Instruments FieldPoint»FieldPoint Explorer.

B. Click the + to expand the view.

C. Right-click the
FieldPoint icon and
select Add a comm
resource to this
server.
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D. In the Comm Resource
Configuration dialog box, select
Ethernet as the Type.

E. Click Browse to launch Remote
System Explorer.

F. Double-click the
serial number of the
FP-2000/2010/2015
to configure it.

11
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G. On the Network Settings tab, enter
values for the IP address and
Subnet mask.

• IP address is the address of
the FP-2000/2010/2015 on the
network.

• Subnet mask is the code that one
device uses to determine whether
another device is on the same
subnet (255.255.255.0 is the
most common).

H. On the System tab, you can enter a
comment to help you identify the
FP-2000/2010/2015.
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I. On the Servers tab, enter a value
for the Time Server, which is the
address of the host computer that
runs the National Instruments
Time Service (installed with
Lookout 4.x, FieldPoint 2.x and 3.x,
or LabVIEW DSC).

J. Click OK and click Yes when
prompted to restart the
FP-2000/2010/2015.

K. Highlight the FP-2000/2010/2015
and click the Select button.

13
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A. In the Comm Resource Configuration
dialog box, click Find Devices.

B. Expand the +FP Res item on the left side
of the Explorer window to
see the devices and items
found on the network.

If your modules are not
listed, check the cable and
connections and make sure
the modules are all
powered on. If you still
have problems, refer to the
FP-2000/2010/2015 User Manual for troubleshooting information.

C. Select an input module and click the start monitoring button to view
live data.

D. Select an output channel and click the write button to change outputs.

E. Select File»Save.

Verify the Installation10
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11 Configure I/O Modules
A. Right-click the device name in FieldPoint Explorer and select Edit this

Device.

B. Click the Channel Configuration button to bring up the Channel
Configuration dialog box.

C. Select the type of
channel to show,
then select the
channel(s) that
you want to
change. To select
more than one
channel, uncheck
the One channel
at a time box.

NOTE: Configuration options are module dependent. The options
shown here might not be available for your particular module.
Refer to your I/O module operating instructions for details on
configuration options.
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D. Set the range and output values of the selected channel(s).

E. Set the attributes for the selected channel(s) by selecting the attribute and
entering the desired value.

F. Send commands to the selected channel(s) by choosing a command and
value and clicking Send.

G. Repeat this procedure for each channel or group of channels you want
to configure.

H. Click the OK button when you are finished, or click the Apply button to
save the changes and continue to configure channels. When you click
OK or Apply, the changes are immediately sent to the device.

I. Select File»Save when you are done.

12 Where to Go from Here
After you get your hardware up and running, you might want to implement
features such as power-up defaults, network watchdog settings, or security.
Refer to the FP-2000/2010/2015 User Manual or online help for information
about features, configuration, application development, and troubleshooting.

16
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Specifications

Network
Network interface . . . . . . . . . . . . . . . . . . . . 10BaseT and 100BaseTX Ethernet
Compatibility. . . . . . . . . . . . . . . . . . . . . . . . IEEE802.3
Communication rates . . . . . . . . . . . . . . . . . 10 Mbps, 100 Mbps, auto-negotiated
Maximum cabling distance . . . . . . . . . . . . . 100 m/segment
Maximum power to connected
terminal bases . . . . . . . . . . . . . . . . . . . . . . 9 W
Maximum number of banks. . . . . . . . . . . . . Determined by network topology

Memory
FP-2000 . . . . . . . . . . . . . . . . . . . . . . . . . . . 16 MB nonvolatile

16 MB DRAM
FP-2010 . . . . . . . . . . . . . . . . . . . . . . . . . . . 32 MB nonvolatile

32 MB DRAM
FP-2015 . . . . . . . . . . . . . . . . . . . . . . . . . . . 512 MB nonvolatile

32 MB DRAM
Typical system usage . . . . . . . . . . . . . . . . . 5 MB nonvolatile

8 MB DRAM

Power Requirement
Power supply range . . . . . . . . . . . . . . . . . . 11 to 30 VDC
Power consumption . . . . . . . . . . . . . . . . . . 4.5 W + 1.1 * Σ (I/O Module Consumption)

Physical Characteristics
Screw-terminal wiring . . . . . . . . . . . . . . . . . 16–26 AWG copper conductor wire with 7 mm

(0.28 in.) of insulation stripped from the end
Torque for screw terminals . . . . . . . . . . . . . 0.5–0.6 N (m (4.4–5.3 lb (in.)
Weight . . . . . . . . . . . . . . . . . . . . . . . . . . . . 278 g (9.8 oz)
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Environmental
FieldPoint modules are intended for indoor use only.
Operating temperature. . . . . . . . . . . . . . . . . –25 to 55 °C
Storage temperature . . . . . . . . . . . . . . . . . . –55 to 85 °C
Humidity . . . . . . . . . . . . . . . . . . . . . . . . . . . 10 to 90% RH, noncondensing
Maximum altitude . . . . . . . . . . . . . . . . . . . . 2,000 m
Pollution degree . . . . . . . . . . . . . . . . . . . . . 2

Safety
The FP-20xx meets the requirements of the following standards for safety and electrical
equipment for measurement, control, and laboratory use:
• IEC/EN 61010-1
• UL 3101-1, UL 3111-1, UL 3121
• CAN/CSA c22.2 no. 1010.1

Electromagnetic Compatibility
CE, C-Tick and FCC Part 15 (Class A) Compliant
Electrical emissions. . . . . . . . . . . . . . . . . . . EN 55011 Class A at 10 m FCC Part 15A above

1 GHz
Electrical immunity . . . . . . . . . . . . . . . . . . . Evaluated to EN 61326: 1997/A1: 1998, Table 1

NOTE: For full EMC compliance, you must operate this device with shielded cabling. In
addition, all cover and filler panels must be installed. See the Declaration of Conformity
(DoC) for this product for any additional regulatory compliance information. To obtain
the DoC for this product, click Declaration of Conformity at ni.com/hardref.nsf/.
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109.5
[4.31]

 91.44 [3.60]

107.19 [4.22]

Mechanical Dimensions
Dimensions are given in millimeters [inches].
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United States 512 683 0100
Australia 03 9879 5166, Austria 0662 45 79 90 0, Belgium 02 757 00 20, Brazil 011 3262 3599,
Canada (Calgary) 403 274 9391, Canada (Montreal) 514 288 5722, Canada (Ottawa) 613 233 5949,
Canada (Québec) 514 694 8521, Canada (Toronto) 905 785 0085, China 86 21 6555 7838,
Czech Republic 02 2423 5774, Denmark 45 76 26 00, Finland 09 725 725 11,
France 01 48 14 24 24, Germany 089 741 31 30, Greece 01 42 96 427, Hong Kong 2645 3186,
India 91 80 4190000, Israel 03 6393737, Italy 02 413091, Japan 03 5472 2970,
Korea 02 3451 3400, Malaysia 603 9596711, Mexico 001 800 010 0793, Netherlands 0348 433466,
New Zealand 09 914 0488, Norway 32 27 73 00, Poland 22 3390 150, Portugal 210 311 210,
Russia 095 238 7139, Singapore 65 6 226 5886, Slovenia 3 425 4200, South Africa 11 805 8197,
Spain 91 640 0085, Sweden 08 587 895 00, Switzerland 056 200 51 51, Taiwan 02 2528 7227,
United Kingdom 01635 523545

© 2001–2002 National Instruments Corporation. All rights reserved.
CVI™, FieldPoint™, LabVIEW™, Lookout™, Measurement Studio™, and ni.com™ are trademarks of
National Instruments Corporation. Product and company names mentioned herein are trademarks or trade
names of their respective companies. For patents covering National Instruments products, refer to the
appropriate location: Help»Patents in your software, the patents.txt file on your CD, or
ni.com/patents.

*322759C-01*
322759C-01 Jul02
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